【重要】クレジット決済の予約データに関する不具合のお知らせ <追記あり>

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平素は弊社サービスをご利用いただきまして、誠にありがとうございます。
ChoiceRESERVEの有償オプションとして提供しています「クレジット決済機能」に関して、データの不整合が発生していたことが判明しました。

対象となるのは、株式会社ゼウス様の決済代行システムをご利用中のお客様です。

<2017/5/16追記>
予約時にクレジット決済を利用したとき、処理エラーを感知するように修正を行いました。何らかの理由でChoiceRESERVE側が決済データを受け取れなかった予約データが把握できるようになります。対象となった予約データは、予約一覧の「決済」欄に”注”と表示されます。その場合は、決済代行会社の管理画面から該当予約の決済が正しく処理されているかご確認ください。

<現象>

予約サイトからクレジット決済を利用して手続きしたが、予約完了メールが届かないケースが発生しました。
該当の予約データは下記のような状態になります。

・予約システムの管理画面では予約データが登録されている
・予約情報では「決済は利用していない」状態での表示がされている
・決済代行会社の管理画面では、クレジット決済で手続きが処理されている

<原因>

正しいデータ登録がされない状態で予約処理が行われていました。
原因については調査中です。詳細は、改めてご報告させていただきます。

<対処>

サーバの設定を見直しました。
今後の再発防止策として、原因の解明による修正に加え、不整合を早急に検知する仕組みも検討しております。

ご利用のお客さまにご迷惑をおかけしましたことを深くお詫び申し上げます。 
今後、再発防止に向け万全を期すとともに、お客さまへの一層のサービス向上に取組んでまいります。 

 

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